Map problems (but not enough characters in that description)

This morning, quite a few observations are showing an error. An example was
The map briefly appears, but is then over-written with an error message that Google Maps can’t display the location properly. There doesn’t seem to be any particular region involved.

Just tried loading an observation myself ( Map error encountered, despite having used this grid reference before.

There appears to a be a breakdown, that everyone might be suffering from @miked @Janice_A


Thank you both for alerting us to this issue we are now looking into it.



1 Like

Maps are now loading correctly. Thank you all for your patience as we resolved this issue.


THANKS for fixing and keeping us informed.

From me, as well. Thanks!

It’s back this morning (Sunday 5th August). Gremlins can re-spawn!
Updated: it seems to have sorted itself out - or maybe an early-rising administrator has fixed it?

And it’s back again, at least in some posts, today.

Seems OK - I can find no trace of it. Was it just YOU or others?
A timed screen print and a flag to @Janice_A and @miked here would be best

As dejayM says a screen print and preferably whole screen as well to show the url.

Very odd. Why should it only occur in the fairly early morning? It’s not happening now. Maybe it is my PC, or maybe a glitch caused by slow loading - sometimes pictures are very slow, and perhaps one or two in a single observation won’t appear, though others do. Also, occasionally, the page displays oddly, with what appears to be background code appears alongside the expected text (e.g. - and this is an approximation, I can’t recall actual details - “116N.User name” appears where I’d expect to see my user name.
Root and branch, very odd.

That is quite interesting and could be very valuable to the Coders (if they are interested!). Do you know how to make a screen print?
I can sometimes create display problems by being impatient, not waiting long enough and clicking for something else while waiting - iSpot is quite bitchy sometimes and doesn’t like being challenged. It is particularly sluggish at the ID Interface. I don’t get up as early as you though.

I also get the sluggish response sometimes from the office where my pc seems to have a much slower link than anyone else at uni so I have seen those odd bits of code coming up momentarily before the main page. Suspect that is just down to slowness somewhere. However I have not had issues with the maps so that may be something different, possibly a particular node being affected early in the morning when there is a backup or something.

Here’s one chus now @miked it is a 2017 post but I suppose the Location Issue is live this minute - do you think?

Yes, there are others right now. I blame @Amadan

also affecting PROJECTS
(Edited out my link)

Yes, there are others right now. I blame @Amadan

OK: I admit it. I have been captive-breeding gremlins. I have also built a time machine - I went forward (or maybe back?) in time and used it to agree with an observation before it was posted:

I’ve also got the ‘this page can’t load google maps’ in all the posts I looked at

But now working again

15:47 MaDBug
On and off Map Display Bug (MaDBug)
Came and went, made me suspect it was my computer