The OpenScience Laboratory The Open University

iSpot Forum

Bugs Alphabetical P

Please fix the urls: you have double posted them over each other …

You will see I have given up - why not?
BUT i have met her Sister

Load in the maximum of 15 Images and later go to Edit some text. Meet the Sister - she will NOT allow save until one Img is removed. I am therefore restricted to 14 images

Thanks: BUG 565 on 19 Sept. Still not fixed …

The picture thief is getting greedy, my entire observation is empty of content

https://screenshots.firefox.com/HFHJqtj7cg5banqW/www.ispotnature.org

now I’m getting really confused because here it is when I copy the url here but I can’t see it on the page

Probably time to clear your cache.

Or alternatively use F5 to reload the picture from source.

Looked at it: looks good - 5 good pictures. .

Me too …It is a delight (9 pix now). I take take heart from such things.
here I am in Orkney on a cool dull day but yet can get to the Cattle Grid just off your A!. Not a hundred metes from those t’mites
I wonder how may iSpot users use the interface (in Location) to Street-view? If only iSpot was working…

I’ve already shown the pics are no longer there,ie the pic addresses no longer work,in --“disappeared. The other is https://www.ispotnature.org/communities/uk-and-ireland/view/observation/735207/aromia-moschata22191 (where I tried to remove the tag ‘near a small river’). (& I’ve a copy in wordpad of the picture location at https://api.ispotnature.org/storage/app/sites/default/files/frontend/5824/201707/Aromia%20moschata2219.JPG but the link no longer works” --in ‘more pictures’

Yep…the ./storage/app/ links don’t work when you need them, I discovered. I got really fed up with the process yesterday, ostensibly doing the THANKLESS work of the very elusive Code Team; so, to be honest I have given up trying. The best thing is to reload the pic (if you want agreements) and then be cautious during any edit. Kind of carry on regardless! I have found that when the Thief is present the Edit always opens at the Images (there will be none) so it is easy to avoid the trap. As for the cause, I still have no idea, it is so random and unexpected. It’s good that so few people Edit existing posts! I am doing several daily, much to annoyance of my Trackers!

A week now. None of Mondays bugs have been fixed yet!’

Is this what we must come to expect from the Open University? I thought that they were a world class university.

Unbelievable based on this site! I trust that the rest of their research and education is not at such an abysmal standard!

1 Like

PHOTO UPLOADING
Beside every uploading picture is The title is a tool tip when the user hovers the mouse over the image. Accepts a maximum of 255 characters.
It’s a lie, but used not to be.

“The last reply to this topic was 653 days ago. Your reply will bump the topic to the top of its list and notify anyone previously involved in the conversation.”