The OpenScience Laboratory The Open University

iSpot Forum

Can't agree to this one -



Though others have been able to do so.

I suspect you might have solved this - in fact I see you have.
This is a common occurrence for me. I blunder m’ way through page after page to find that I am not logged in. What you show is a typical result of a highly intelligent person, who forgets things, trying his, rarely her, best!
Come think of it though, it’s not possible to see Agree when logged out. So it’s something else entirely - chus sayin’

Err, not knowingly. The error message persisted, though my name now appears in the list of agreements.

I guess, with these intermittent problems it’s best to log out, close, open, long in. I am really glad I do not have to do that on a Cellphone.
Anyway WORSE happened to me just now. I often spend half an hour loading in m’ pix and forming the text, gathering the links etc. This one was typical, so after 40 mins I did the usual Agree and Post… click


User not logged in, it says
I opened another iSpot window, logged in there and returned to my Observation, having copied all my text and listed the frame numbers. Hey, I was able upload - hooray. So it happens to the less intelligent with good memories too!
i have a feeling that I may have been ‘timed out’

I get this error message when I have the same tab opened twice in a seas of 20 or so other tabs, agree to it once in the first tab, re-encounter it in the second tab and assume that my agreement hasn’t worked (because the second tab predates the agreement and is frozen in time so to speak). I then try agreeing again, but it won’t let me agree the same plant twice.

Ah yes, that would be it as it’s happened to me. Most probably the cause of Amadan’s ‘Can’t agree’