The OpenScience Laboratory The Open University

iSpot Forum

Comment "fail" - plus the pesky "padding" to sufficient characters to appease the gremlins

I have tried adding a comment to this post:


It is my usual one about “failed” identifications, where no links have formed.
iSpot reported that it had added the comment successfully, but it didn’t appear. I refreshed the page, still not there. OK, I must have cocked up, so I re-did it. Same result - reported success, comment not visible.

And now, they are both there. Oh, dear. Can admin delete one of them, please? Please?

done this for you so ok

Thank you, Mike. The local web page is talking of intermittent brief internet drop-outs over the last couple of days: that may be relevant - She Who Must Be Obeyed is working from home, and reports glitches with online meetings, too.

Perhaps it is all these thunderstorms which always seem to miss my allotment

You can delete y’r own by Inappropriating, Say why, because Miked still has to ratify it. It disappears immediately
(I’m back!)

“(I’m back!)”
Oh, good!
Apologies if I have been posting like the grumpy old man I have become: a combination of the weather, the lockdown, and intermittent internet drop-outs would probably annoy better men than I…