The OpenScience Laboratory The Open University

iSpot Forum

Full size images

I’ve been having a problem with the full size images. I’ve been putting it down to the images really being large, and perhaps a new update to Chrome being unhelpful - it isn’t possible to see the whole image at once, or often at a size where the image isn’t blurred.

you mean in uploading your own images or viewing those posted by other people?

Those posted by other people.

It use to be the case the Chrome would scale the picture to fit the window, and you could zoom to full size by clicking on the area you were interested in. I don’t know whether to blame iSpot or Chrome, but I’ve got my filed images on my computer indexed for viewing via an HTML frame, and this is behaving sensibly.

The image quality for iSpot photos is sufficiently bad that I suspect them of being displayed at over full size.

I am having no trouble except having to wait for them to load.


These are quite big high quality pix (the first two specially) they come in and can be seen really full size on my display.
I do think the site is running slowly yet my upload speeds are above normal at the mo,
Chrome is fine in my Win10 PC.

I tried MS Edge. Works there.

Googled. Found that I’m not the first person to hit the problem, and a mention of ctrl-0 (cancel zoom) fixing the problem.

So I tried ctrl-0 on an image, and it reset it to fit the screen. Tried ctrl-0 on the observation window, and then opened another image, and it came out right. (I should have opened another image first to see if the first ctrl-0 has solved the problem.) So it now seems to be fixed.

Hypothesis - chrome remembers zoom settings for domains, and iSpot got set at 100% rather then no zoom (and these are treated differently).

Cool. Another solution for the Indexed Master Database of ThingsiSpot (ImDotS)
I sometimes use this (Chrome)

I use ctrl-+, ctrl-- and ctrl-0, but I noticed that zoom entry when I went to dig around the settings to see if there was anything to do with image display that had got mis-set.