Help needed with camera trap

Hi all

I know this probably isn’t entirely relevant to iSpot, but I’m just wondering if someone can help me with configuring this camera trap?

The picture below shows where I’m stuck thus far. I’ve put all the batteries in and put the SD card in and when I switch it on it shows me this. It seems I’ve got to put some sort of code in here (I’ve tried putting the date and the time but to no avail). Could anyone please tell me what I need to put in here?

Much appreciated :slight_smile:

I am guessing the card lock is on. Take the card out and check the position of the little clip.

Hi Cassine

Not sure what clip you’re referring to. Would that be on the card or inside the slot the card goes into?

The locking clip. It is a small plastic rim in the one corner that needs to be pushed in (or down). When the card is locked the camera cannot write or overwrite the existing cards. Check the packaging for your card).

I found the clip and set it to unlocked, but it still shows me the same image in the picture I first posted with four H’s. No matter if the card is locked or unlocked, I still get the same image. Also, in both cases, the little key symbol in the bottom left flashes first, only once I press OK does it give me the option to enter digits

So, is it working now?

Unfortunately no, it still asks for the four digits and I don’t what to enter for that. Like I said before, I’ve tried entering the date and the time but it doesn’t work, it just says ERROR at the end

Try “0000”. So it is not a new camera? Since copyright holders by primates are enforceable (see the recent settlement of the peta monkey selfie lawsuit), it is clearly a device to ensure primates cannot tamper with it.

Its not a new camera, the guy that gave it to me had had it for a couple years I think, but I don’t think he used it much, if at all. I’ve tried ‘0000’ and other identical digits as well but still no luck. I’ve asked the owner how he set it up before but he says he also couldn’t figure it out

How annoying
Type ‘Problems with setting up my"name that device"’ into a decent search engine.
Alternatively ‘name that device’ for us to help. We are all researchers here!

Yip. You should be able to download the manual directly. Something else: is the card locked or the camera itself. ? You can try formatting it (using computer) or use another card.

Its a Ranger - Model BN055

I’ve typed it into google but no luck. I’ve just noticed that the SD card that came with the camera isn’t being read on my PC. I’ve got another one which I’m going to format and try instead.

Hope it works

Tried the other formatted SD card and no luck, but I think I know what the problem is

I eventually found a manual online for this model and apparently, the four digits I need to enter is the password. Unfortunately, the owner has forgotten it. It doesn’t mention how to reset the password on the manual. Do you perhaps know how to reset it on other models? Perhaps it will work the same for this one

OK, No, only the dealer can unlock it (with proof of receipt). Hope you can get it. Otherwise it is a case of trying all 9999 possibilities. Starting with 0000, (tried above); 9999, 1234 etc.

Thanks Cassine!

Unfortunately the owner can’t find the receipt, so I guess I’ll just have to keep trying random passwords, starting with the most obvious ones.

Thanks for the help guys :smiley:

Not many owners would change the P’word but there is hardly any chance of getting right by trial and error

“The default password is “0000”.”
There will be a Reset-system sequence somewhere

“Trail cameras are one of the most stolen items anywhere in the hunting industry. Because of this the only way to get your password XXXXX is to contact Tasco and provide them with the serial number of your camera so that they can check it against a database of stolen trail cameras. Once they verify that the serial number of your trail camera has not been reported stolen, they will provide you with a reset procedure for the password XXXXX your camera. You can contact Tasco support at the following link.

Unfortunately only the dealer can help with a factory reset. But only upon a receipt. which the owner do not have anymore. Perhaps he can show the box and printed manual and anything else that may have come with the camera. On the net there is a list of frequently used numbers for iphones.

Thanks guys! You really are lifesavers

I really would like to get this camera trap working because me and the owner are trying to setup a Leopard monitoring project in an area with very fragmented habitat surrounded by farmland, and without the C-traps this will be very hard.

I’ll give all your suggestions a try and will let you know how things turn out