Intermittent disconnects

Over the last 24 hours. Currently:

Whilst trying to visit
This also produced a ‘failed to add comment’ error in - though it succeeded on a re-try.
Update: 20 minutes later, and it’s gone again.

I had a host of these this morning, too.

The Changes Tracker is not working now.

And photos are taking forever to display.

Can’t upload photos this morning

Some of these problems appear to be transient. Some people are uploading photos this morning - and I can see them today.

A time of instability is upon us. Time outs occurring, and slow running this morning.

Yes, I did manage but first had messages re problems uploading, did something else and later worked okay. Very slow to do as asked at times.

10:22 on 6th Feb.
Can we conclude that Gremlins emerge from hibernation around this time of year?

It has become very hard going, time for coffee.

I’m getting the same issues - am looking into it now.

Have fixed the outgoing emails issue.

Running better at 4pm but on the brink of crashing whenever I filter.
I have a feeling I have caused a few crashes recently by map or gallery filtering.
The changes-tracker is also a filter of course

Yep, just as I logged back in and went to my iFocus, it crashed, iFocus is a filter

Tried to edit, but eventually fails to complete edit - obs reached via filtered list. Will try another way.

I think I’ll go to the shed and apply some linseed oil to my current project, and watch it dry.

Having commented earlier today that things seemed to have settled down, it has now started refusing to respond again. Oh, dear…

Two Similar Threads running Gremlins againnnn - #327 by dejayM