Today it seems that the UK URL is not redirecting to the international URL Hopefully this is just a temporary thing as otherwise it will break links from elsewhere. Anyone know?

I’ve tried 4 & all 4 failed, eg
As so many comments reference other ispots this is a big failure, as most ID sites have had a policy of reconnecting older posts
Eg used the searchbox in ispot with “” & got 3,170 results

Is this definitely a new thing that has broken or just discovering items that should have been fixed on the new site but were not?

I could access the site by typing into my web browser (or by following the saved bookmark to that address) until a few days ago - indeed accessing that way is still so hard wired into my processes that I do it every time still and find it not working.

So it is definitely a recent breakage.

So long as the underlying numbers have not changed as you just change to and it will work.

So was meant to be ? If so the situation will be workable but tedious for those not in the know, but if the numbering has gone astray we’ve lost a lot of useful information.

Well spotted David!
I hadn’t named my link but that was the subject. My 4th was & another =
The last showed how difficult it was to remedy a major boob by a nonresponding expert (only done by alerting 8 other nonexperts of it)
But if all early ispots are like that then It’ll be very simple for programmers to remedy it.

I suspect it will be since the conversion from to was quite a long time ago and the redirects in place, but critically the numbers stayed the same.

With the new site the format has changed to[completely_irrelevant_text_that_makes_no_difference] but with something in place that maps NNNNNN onto MMMMMM so links worked. Redirects from the format still seem to work. did redirect to correctly, but with the new… the old links go to some totally different obs :frowning:
This changing of addresses is a curse. The reverse links from back to iSpot no longer work … a huge and unnecessary job to get this right again

Not sure if this is the correct way to report this but:
This link by Steve (Peachysteve) gives an error message

See where it was commented
NOTE If not placed in inverted commas it disappears in this post 8

iSpot is incorrectly modifying URLs. With a bit of trial and error I managed to persuade it to put in the right URL, but it didn’t make it into a link.

We are looking into the issues around redirects but the programmers responsible have changed and I am not sure how long it will take to get it sorted out.
The more different types of examples that are provided the better, it may be easier to send these direct to ispot inbox so that I can forward them.

1 Like

I’ve repeated using searchbox with “” but only got about 1,900 results as search only goes to 10 pages. (plus it’s impossible to get to the last page without going through all the other pages

For all sorts of searches, say within a large project, the ability to jump to previous pages would be very useful. Looking for unids in a large project means that I have to wait and click repeatedly each time to get to the page I last worked on.

1 Like

It is honestly worth making a temp project with narrow Date zones - you can then alter the dates when y’ve completed each section.
Projects are so easy but don’;t forget to Unpublish it when finished
See my - FIVE pages
I am clearing all the Obs WITH pictures - the proposal is that old ones without Pix may be be consigned to ‘somewhere’ else

Oops! I’d unaccountably had difficulty with your recipe to believing it should be ; but now find both work

I’m glad to report that the old links are working again. Just tested with which is in an publication about one of my sites and it correctly points to on the new system.

So thanks for getting that sorted.