Multiple image uploads

When trying to upload more than one or two images at a time the system seems to fail. Either the images just don’t upload (the upload bars stop moving) or the images appear to have uploaded but the hourglass on the image tab does not stop rotating and it is not possible to confirm the entry.

This seems to happen when uploading more than two images at a time and sometimes when uploading more than one. I’ll experiment and see if it can be replicated later but having spent over 30 minutes to upload the associated pair of images at I’m giving up for the night.

Despite the tardy reintroduction of the essential tracking function, this site is still ridiculously flawed and hard to use. (I still fail 4 times out of 5 to access it via Android, for instance.) With the apparent departure of several of the most knowledgeable and active contributors, even the logging of gremlins and lobbying for their eradication seems to be stuttering to a halt.
I’ve found the site very valuable and rewarding in the past, but now approach it with a sense of gloom…

There is a code update pending that should fix many of the problems on the site. It has been tested on the test version of the site this week and there were issues with it which are currently being addressed but once these have been sorted out it should be made live on main site next week so there should be lots of fixes to bugs visible then.

The image upload issue is not onthe fix list but in dealing with other problems we should have a better idea of what is going on.

Thanks Mike. Do you want a few users to test the update before it goes live? If so happy to volunteer but I’ve not got much time other than weekends until the back end of November myself so you may get more out of others.

Done a bit more investigation and it seems to glitch is with multiple image uploads when I try to rearrange the order of the images before they have finished uploading. The same occurred when creating and

Rearranging the images after they have finished uploading works fine.

Happy to help too. Ian

The update is now live. There was some testing on test site but actually a number of the items could only be tested on the live site. It may be worth looking around the live site more now if you have time to see if there are other problems or pages missing. We know that there are still some issues and quite a number of pages have yet to be updated with the new site details but many of the problems that were present at launch have been dealt with.

Yes, failure usually occurs IF you move one of the uploads (reorder) before everything is in - this is not new.
Certainly if you stack more than four, it is a long wait. I have abysmal UPload speeds and i tend to use quite big pix, often over 7mb, so, for me, a single post is a long haul!
The blessing is that you can still get on with the detail, location and support links whileUwait

Interesting that it is not new. It was not an issue on the old site (you could move an entry when it was uploading) and did not seem to be an issue on the current version until recently (I’ve done it several times with no problem).

you may be right - but for me, this was an issue in the first few days of the recode - i put it down to my impatience!
The most impressive related ‘feature’ bug is dropping a picture OUTSIDE the allocated Zone, try it!

Do you drag and Drop or Choose Images? If the former, then here is another WARNING; if you drop outside the DZ then the post and all your prep is lost. Take special care when dropping

I am have trouble loading pictures,.particularly over the last week. I am having to reduce my pics from 3-4mb to a third, down to about 600Kb. For me it means reducing each picture and saving it under a new name (otherwise overwriting the original). It is becoming a chore for me. Even so I find the wait too lengthy sometimes, so add it again and delete the first one - it works faster. Is anyone else having this difficulty?

Rather oddly, it’s actually quicker to upload one of my photos (by choosing, not drag-and-drop) than it is for iSpot to load the image in someone else’s post. (Sometimes I see the “no entry” sign, sometimes the “group logo” (e.g. plant, fungus, etc.) - reloading the page or enlarging the image usually cures the problem.)