The OpenScience Laboratory The Open University

iSpot Forum

No changes shown

Just tried to access the changes tracker. After spending ages loading (spinning wheel thing showing) it eventually opened saying “No changes available”. This seems unlikely as it usually displays even old changes. Is something broken?

I has that, perhaps about the same time. It’s gone away.

I presume that the link between the web server and the underlying database was temporarily broken.

Is it all ok now, I had plenty of changes shown when I just tried it.

I have seen any problems since the original report.

Seems to be working again now.

Mine is playing up today - got into the forum ok, but the changes tracker is unresponsive:

I’ve just had “no changes available” again, but as a refresh gave “no internet connection”, I suspect that it was a connectivity problem at my end this time.

Have just found ‘no changes available’,&couldn’t load my latest observation. On second go could load latest observation, & activity tracker worked,but changes tracker still doesn’t. later changes returned

Me too - it’s working again this morning.

Me too but I put this down to the way the internet responds to the numerous requests from the iSpot server - loading maps, looking for your location, api iSpot etc. - waiting for www iSpotnature is seen bottom left of Chrome, as it slowly connects to the necessary? links. If any one of those links is slow, so will be the whole site
Way back in the earliest times this must have been happening
https://www.ispotnature.org/communities/uk-and-ireland/view/observation/31675/016373 (Comment)