The OpenScience Laboratory The Open University

iSpot Forum

Photo not uploading

I am trying to upload an image but the hourglass keeps rotating and the upload never completes. I left it running overnight but no progress. I never had this problem before. The image is 758 KB

1 Like

We’re all having the same problem - it started on Friday evening -
See dejay’s post for updates

As malnadza says it’s been like this since Friday. Hopefully will be fixed when the OU team are back in work on Monday.

It is a space issue again, unfortunately the temporary fix was rather too temporary and the new hardware is not yet working so looking for another temp fix. Sorry about this, very unsatisfactory I know.

I’ve just tried commenting on https://www.ispotnature.org/communities/uk-and-ireland/view/observation/754711/shrew-sorex-spp, following a revised identification.
But all I can see is the background image of a stylised mammal. Which is a bit better than the “no entry” sign I often see.

They are currently working on a fix for the images that should sort it out properly, hopefully later today but keep an eye out for official notices. Will also report this problem with image not showing on the observation.

1 Like

The images are there but you need to click on see full sized images first, will also ask about this.

15:10 UPLOADING PICTURES

Still not fixed?
.
Will it be fixed before our data are transferred?

Single as well as multiple Images are taking an age to upload with the hour glass just going round and round.

Yes, me too…Could be the enormous Web pressure caused by Markle searches.!

Somewhat like lightning this morning, considering my average ‘slide’ is over 4Mb (a few at 7Mb) and my average speed at 3.5mbs.
18 minutes for https://www.ispotnature.org/communities/uk-and-ireland/view/observation/761943/ball-weed plus 3 Edits - re-ordered pix and added two pix. Happiness is speed - send more though.

CAUTIONARY TALES

**
I often upload (more than) my full share of Photos - here’s one https://www.ispotnature.org/communities/uk-and-ireland/view/observation/766744/in-the-absence-of-seed
Today I loaded in, gradually, 13 pictures. I forgot my own rule and moved (reordered) a picture during upload - NOT the one that was currently uploading. After the thirteenth, I was unable to finish, the hour-glass was on an irrepressible loop, even though ALL the pix were in and secure. During the upload I also added much text to the description and changed the location.
I simply had to abandon the whole to begin again - it is a known bug - DO NOT Reorder during uploading.
Also note that even if choosing names from the drop-down, adding a common name often produces a faulty Panel.
Oh well…

Your lovely Lichen shot only opens when I click the full view https://www.ispotnature.org/communities/uk-and-ireland/view/observation/754537/lichenscape

Yes,thanks it’s one of those times when I am not certain it is my Bandwidth letting me down or a glitch in iSpot Display Code. Certainly picture two loads in easily enough and they both are seen as Thumbs.
I have loaded the picture in again and it seems OK, I will delete the offending one - there are identical, I have not reduced the duplicate.

As an interesting point this appears beside every uploaded picture
“The title is used as a tool tip when the user hovers the mouse over the image. Accepts a maximum of 255 characters”
It’s lie and has been since the Recode. I used to add descriptions to all my pix. NO longer and thank goodness, because the IMG No. allowed me to immediately find the original amongst my 18000 images!

Oh yes - I have similar problems finding images - I usually file them in date order; also changed my system and now wanting to revert - some old pics seem to have lost their original date, possibly when moved from one hard drive to another system.
NB we load quite quickly here - but your first pic is still not opening correctly.
Do you think it would help to move the display order ?

i have now removed the lazy image - all seems well. Hard to explain but thanks.

1 Like

Wondering if this ever had an image - see the date


Added 10 August 2011 - but there are no comments and no agreements - quite unusual for this date.

Goodness - what happened there?. A member of the iSpot team completely ignored. She was active until a year ago (almost to the day)
She did ten Obs that day all have responses
I suspect it NEVER had a picture - too far gone now…
TЯ’s comment in one " What a job! Busy now with 5000 fish names, and Sarah-Leigh is checking common names. " Heady days!

1 Like

I am having lots of trouble COMPLETING picture uploads, I have reduced some to 400kb and still they hang up for several minutes right near the end of upload - anyone else? Please