The OpenScience Laboratory The Open University

iSpot Forum

Shy photos. failed link upload

Admittedly, this is an old post (25 November 2014):
https:[double slash]www.ispotnature.org[slash]communities[slash]uk-and-ireland[slash]view[slash]observation[slash]295365[slash]dog-possibly-poisoned-by-mushroom-please-help
However, someone has clearly managed to add an identification to it in the last 24 hours. Since I added a comment originally, it showed up on my changes tracker.
When I visited it, iSpot refused to show me the images, except as thumbnails: I tried to post the link here, the upload begins and a preview shows the main photo as well as thumbnails. But, the upload will not complete (shown as 100%, but the “spinner” still turning): and the topic cannot be created. Clearly, the are potentially visible- as the image created by the link shows.
I’ve had to “de-hyperlink” the address above, to prevent iSpot trying to load the preview, which inevitably fails as described.
Is it the age of the post, I wonder? Clearing my PCs cache didn’t help.
I have also tried uploading a screenshot taken with OneNote, but that also will not complete.

You mean the Hebeloma ID, I guess.
Ben is wandering the un-identifieds at the moment - he is quietly doing good work.
The 7 pictures load well and fast (here in the Northern Isles), suggesting that your issue is local (in your PC).
A few other things -
You can avoid the preview here by ramming the link close to the preceding text (single space) OR removing everything beyond that final slash (easiest) https://www.ispotnature.org/communities/uk-and-ireland/view/observation/295365/
Yes?
The other is that you can just tell us the Post Number 295365. We open any other observation and substitute the number and a forward slash - exactly as I did above. here’s full link without preview https://www.ispotnature.org/communities/uk-and-ireland/view/observation/295365/dog-possibly-poisoned-by-mushroom-please-help
There is no obvious answer to the difficulties of local resource but it can easily still be iSpot’s server not behaving. I have recently had to shut down my PC and start again. I am constantly opening my Task Manager (Cntl/Alt/Delete in Win10) to see WHERE my expensive processing power is going.