Site down this morning?

404 error: not found.

We think Cloudflare cached the site when it was in maintenance mode - I force-cleared the cache and about 10 minutes later it started working again.

If you can’t get iSpot to load now, try restarting your browser.

1 Like

Restarted browser - error 404.
Restarted computer - error 404.

… and, for completeness, restarted router - error 404.

I don’t know what to add other than four different OU developers at four different locations can see it running now.

I can’t get on site - same 404 on google chrome and firefox. Please have another go.

1 Like

For inf - half an hour later, Firefox works now but not Chrome.

Similar here: working with Edge but not Chrome.

Back working on Chrome again. Many thanks.

Thanks goodness for Chris then!

And again - 23rd October, c. 07:30 -
Re-starting Firefox seemed to cure it.

Encore! 24th October, c. 7:30 -
Attempting to add a comment to
Is 7:30 an inauspicious time?

Yep - sadly we’re still not free of these outages. I have some query optimisations to push to the live server maybe tomorrow morning when its quiet.

Those outages seem to come when I am halfway through long text, after adding 9 photos, five links, lengthy Location details and a few HTML codes
i am gradually learning to add one photo and no text; then if it survives a save, add some more via edit.
Of course, I could just wind down…
Honestly though Chris, it is nice having someone fixing it AND responding here. :tumbler_glass:


Indeed, good to get feedback.
But 7:30 seems to be Gremlin Exercise Time - today, not a 404 but

Attempting to follow the link in an email reporting Derek’s latest addition to the “favourites”.

Long outage this morning - from around 02:15 to 07:40.

Same 524 error at 7.30am today.

Yes - exactly the same issue only this time it didn’t come back up again by itself when the backup finished.

The carousels are back to hanging up, for me at least.

Once I push the latest tweaks you should find they are way faster - as are several other pages. We want to pick a quiet time - but it doesn’t seem to matter what time I look at the site, there’s nearly always over 100 people using it!