Gremlins againnnn

An observation not opening


followed by a 500 - internal error.

1 Like

Haven’t had this one - but understand how you feel.

@Chris_Valentine have been meaning to send this one - older ZA observations - when we changed to the new system and there was a fair bit of mayhem

ERROR
Failed to update observation:
Invalid post data

NOTE Date is incorrect - the dates were changed by the system to be a day earlier - only seen when updating and/or searching by date.

OLD LINK iSpot | southern Africa - your place to share nature
www.ispot.org.za/node/156021
goes nowhere.

Not a big deal, Chris - but the old links in ‘comments’ are lost and so far I’ve not found a solution.
Any suggestions.
I have reposted some - but these ones with comments are a pity to be lost.

That old link actually goes to a very old copy of iSpot that is no longer maintained (https://ispot.org.za/) - in fact we’ve been trying to contact the people who host it to have it taken down. If there are links to that site from ispotnature.org I’m afraid its likely they’ll never be restored.

I’ve been seeing


consistently for the last half hour or so. The rest of the site seems unaffected.

1 Like

I’ve had that a few times today.

Yes, me to. Everything just hanging for ages or coming up with error messages. It seems ok again now, though.

It produced the page correctly once for me this evening and has since reverted to - slowly - coming up with “No changes available” and is still doing that now.

One of the servers’ ran out of space on one of its drives - as soon as Mike emailed me I alerted our IT people who have allocated more space. Apart from an odd 10 minute outage this morning it should be OK now.

Having said that, some parts remain very slow to load - so its obviously not happy.

How can we be hosting external stuff like MyDECIDE and [email protected] and still not have the site running comfortably? Is the Server hosting those and using OUR space?

1 Like

No, we don’t host any of those projects.

thanks Chris - good to know. D

The changes tracker has been out of action all day today so far. Otherwise there as a one off failure when I opened three observations, and while the comments came up the pictures and identifications didn’t. A refresh cured that.

The database server appears to be the cause of the problem - although at the moment we don’t know exactly why.

yes. Curious because Activity Tracker is fine.
Any failed attempt to access the Changes tracker removes yellows! So we need to look back to dates when it is fixed,

1 Like

Does mean that the things posted in those early years will be deleted? I can find mine by searching by date (including the corrupted day before).
I’m not sure what iSpot is trying to record but I’d hate to think that all my work has been in vane. @miked Years of flora and lichen observations - should I have followed Tony after all?

The ‘changes tracker’ crashed on me last night. This morning it just ‘hangs’. I thought that it would be OK before 6.00 a.m. when most sensible iSpotters are still asleep, but it would appear not. (I have had similar problems recently with iRecord, so I’m beginning to develop an anti-conservation conspiracy theory, not helped by an article in The Economist more or less advocating that planning applications should be given priority over ecological considerations.)

It worked at 0900 (though it was a little sluggish)

Sadly the site is painfully slow at the moment. Any form of search is pretty much out of the question.

1 Like