Images not uploading?

Update: I don’t want to get too excited too soon but it seems the problem might have been resolved while the site was down for a little bit yesterday. It is still taking a lot longer than usual to upload the images but they have uploaded this time so I will cross my fingers!

So, I can see that there have been a couple mentions of this problem from a while ago. There is one topic with the exact same issue as mine from 2018 which, at the time, was a website-wide issue. I have had this problem a few times in the past but it has usually fixed itself. This time, however, it is in a huff with me. Despite being part of Gen Z, I know nothing about tech so tried the usual fixes - close and open the window, and restart the device. Both fixed nothing. I tried clearing my cache which didn’t help either. I know that iSpot has had a couple issues lately but I can’t find anyone else encountering the same problem. No matter whether I drag & drop or press ‘Choose images’, it still reacts the same. This is my issue:

I can put images on and the little progress bar gets to the end and then just stops. I have tried leaving it and waiting but to no avail. I’ve got a lot of images I want to post for observations but the site simply won’t let me so I’m beginning to get a backlog lol! Plus, I was hoping to post some observations for the Equinox iBlitz but as it is I won’t be able to :frowning:

Jins, have a look at the Gremlins Againnn thread where these problems are being discussed.

I’ve been having this problem a lot over the last couple of weeks. The gremlins are out to get us!

Can I also ask what browsers are people using?

I’m using Firefox on Windows 10.

I’m personally using Chrome

Have been testing with Chrome under windows myself and with a set of five JPGs, I get a couple to complete but not all five. I think its probably safer - at least at the moment - to only upload one image at a time.

Aye, I am now trying that but it still won’t let me even have the one image. I celebrated too early in my edit - it has gone straight back to doing the same thing!

I see a big spike in response time on our monitoring system that almost certainly aligns with your attempted upload. The rest of the site, however, seems to keep going OK - its certainly doesn’t bring the entire site to a grinding halt.

…not that that helps anyone!

Not sure how to define grinding halt? Tried a one image observation repeatedly, photo would not load.

Quite sad really, this is pretty bad and It would be a shame if these issues promoted migration away from this valuable place.

I second this! It’s extra frustrating when it’s the Equinox iBlitz and I was hoping to participate with a good few observations but I just can’t at the moment. I dare say there won’t be nearly as many iBlitz observations as perhaps hoped :frowning:

Equinox PHOTO-day ends at midnight.
Load them in any time in the next month!

I have reduced some photos to less that 500kb and still they refuse to complete.
This might be a clue to the failure. I suspect the code that completes the upload is stalling.
Much of the site is working badly but IS working. Obviously photos are eating into the available space

Usually when there is an issue with images uploading i.e. stopping uploading, then it is down to running out of space for the images but this appears not to be the case this time?

@Jins_Weenus @mags49 @dejayM and all the others
What works for me with the ‘grinding halt problem
I do everything required but …

  • leave a message under Description saying ‘images not uploading’
  • remove all the stalled images
  • post the observation sans images
  • go back and try posting one image
  • if it works add more images
    IF NOT - WAIT and try again later Remember to save formatting which is lost when editing.
    This works well for me, now, and saves a lot of frustration.
    NOTE: I’ve used many sites over the years and feel iSpot is still the best and friendliest option - AND IT’S FREE.
    Thanks Chris for not giving up,

I just loaded a couple of images in the small hours and there was a pause at the end of each one.
I guess that with less traffic on the site that would explain why they worked.
I am using Firefox on a Linux desktop.

“[quote=“marlandza, post:16, topic:1700”]
Thanks Chris for not giving up
Seconded. It is desperately frustrating for us, must be even more so for you.

Still way over 1Tb still free on the images share.

I have been thinking about it while waiting after the progress bar has ended.
Is it not a bottleneck in the image conversion from the uploaded format to the format the image server uses for archiving?