Problem with photos

Is anyone else having problems uploading photos at the moment?
I tried to add 2 photos of under 2.5MB each; the progress bar showed some progress then everything hung. I reduced the photos to under 1.5MB and managed to get one (1.2MB) uploaded and saved. I’ve rebooted the computer and router but still can’t get the 2nd photo (1.5MB) to upload; again the progress bar gets part way then hangs. Windows 10, Chrome. See

Edit: the same photos uploaded to FaceBook with no problems.

Thought I’d caught the gremlin napping this time but no such luck.

Cookies cleared but the problem persists. Tried Edge instead of Chrome but I still can’t upload decent-sized photos so, effectively, I cannot use the site :frowning:

Any suggestions, please?

I haven’t had problems uploading - but repeatedly I cannot see the photos when I open an observation. If I try a screen clipping to post in the forum, it will not paste in - it just hangs.
You could try Firefox: I have found it the least likely to cause problems, though a few sites are not compatible (none of my usual haunts, thankfully). Chrome in particular can be a real pain in the proverbial: I think it is too busy foraging your cookies and other data.

Thanks for the suggestion. I’ve just tried Firefox and exactly the same happens: the upload seems to start normally and then stalls with the progress bar not progressing and the egg-timer spinning endlessly.
No problems (so far) with any other sites. Have I offended iSpot somehow? I didn’t mean to - honest!

Just thinking what else I’ve changed recently … new camera. So tried with a photo from the phone that I’ve used for quite a while but the same happens so probably nothing to do with the details of the photo format (.jpg in both cases but, I suspect, slight differences in the exif information.)

i think much of this is to do with the connection between our Browser and the iSpot Server.
I can sometimes NEVER get a photo to go, one in a line of say 5, It simply won’t go.
I complete all my text, location etc and it has still not gone
I add it again (the same one) to the bottom of the display and that goes quickly.
I delete the bad one, reorder and save
I sometimes add one photo and ALL the text, then save. I return and add the photos two at a time. That seems to work well. It may drive early agree-ers mad. Sorry

No one else has reported image upload issues so I’m afraid its likely to be something wrong at your end, Thistle.

Yes, Derek, I find that as well but I don’t think that is the case here. No matter how often I try deleting and re-submitting the photo / re-starting the ob / re-starting the browser / changing the browser / logging out and in again / re-starting the computer / re-starting the router / deleting cookies / closing other programs / changing the camera / etc, the site hangs if I try uploading anything above about 1MB.
@Chris_Valentine I can upload the same photos to other sites without problem which, along with the actions outlined above, makes me think that my end is OK but perhaps you can think of other things I can try?

Could you put a few on something like Dropbox so I could test uploading them myself?

I’d like to see one of those. send me one, you know where and how

See [link deleted after use]

Thanks. I just managed to upload the whole lot in one go (22Mb):

How much RAM does your machine have - are you running lots of other applications at the same time? I ask because the browser has to do a certain amount of work in uploading the images.

64GB RAM. AMD Ryzen 5 3600X 6-Core Processor 3.80 GHz. Running Chrome, Picassa and Outlook - probably less than normal.
You’ll note that I managed to upload the photos to Dropbox without a problem.

Chuffin eck!
Are you able to upload just one photo at once?

I used to be able to upload several at the same time. It’s just recently that the problem has started.
A further test: I’ve checked my upload/download speeds and they don’t seem to have changed significantly. If I weren’t already bald, I’d be starting to tear my hair out.

1 Like

Those photo are perfect, instantly uploadable
I have them HERE
I am not certain what to suggest, except try uploading from a different source - your old phone, any lap-top.
I’d try reducing a single one and up;load as a test
ANY amount of testing is allowed in iSpot just use the word anywhere in the Ob. and delete them when done.
You could begin a practise Project: no need for a map but you could filter for Phragmidiaceae just for interest.

64Gb RAM! And here I’m struggling along with 4Gb. (The latest MS Edge update seems to have made the disc thrashing go away for the time being. I’m succeeding in keeping observations open for future investigation, and putting the computer to sleep rather than shutting it down overnight.)

we have two PCs in the house and always isolate them from Mains at the end of the day.
Even asleep they may be quietly working somewhere (updating perhaps) and so a power cut might do irreparable damage.
With WIN10 and Chrome one of the PCs develops blue screen issues after about 40 mins in sleep mode. With the other, I do use sleep quite a lot during a day at home.
Microsoft actually recommend sleep mode if booting up is laborious

I eventually got BT to check my landline. They tell me there was no fault … but I can now upload photos again. I uploaded all 9 of the (Phragmidium) photos at the same time and worked on another couple of processes on the computer while that was happening. I’ve no idea what was going on earlier but many thanks for the help in trying to sort it out.