Rejected photos

This morning I tried to load pictures for a new observation. The pictures start to load then I get a message saying the photos are not supported by Ispot. The pictures are low resolution JPEGs similar to hundreds I have uploaded before - indeed I tried uploading one I successfully uploaded earlier and got the same result. What’s going on?

Is it still causing problems?

I got told about these as well, but these are older. What is happening?? - one picture has vanished! - three pictures have vanished! - one picture has vanished.

The user is understandably upset.

Yes, there is an issue and I encountered it yesterday. maybe the day before. I closed the pink panel and carried on. It seems to be random and irrational and may be to do with adding too many in one go
I have just closed that panel again and those two pictures have, eventually loaded in the third was discarded by the loading system. I am still on the case.
PS I went back after typing that to find the uploading picture gone and the pink panel still in place.

OK, trying to investigate what is going on.

If I close the pink panel the picture I am loading disappears so I can’t carry on. I tried loading a picture I uploaded successfully earlier, with the same result. The picture is an ordinary enough 298k JPEG - nothing special!

I can’t load any pictures at all. I tke pictures in high resolution JPEG and reduce them on Photoshop Elements. So the picture I’ve been rying to load started off as 4.2 MB, reduced to 298kb.

Those are VERY old posts Tony - anything could have happened during the ‘recodes’
Tis nice to see you back beside the fire…

Beside the fire? Inside the fire! I am not even curator here anymore and I am still being bugged. Old observations is no excuse for the pictures to be missing!

Not beside the fire: 37*C outside in the shade, and I am in the coolest part of town!!

I am able to upload photos to Facebook, if that’s any help.

MikeD sent me this email:

"Network people are looking into the issue, they say that the whole of OU has been subject to various attacks (above and beyond the ‘normal’ attacks) for several days now and this is having effects on a variety of OU websites.

Not sure when it will be sorted out."

Pity! I had two for you, Derek.

I was thinking about commenting adversely on the performance; perhaps this is an explanation.

It’s at time like this a Latest Banner should be on the site’s front page @miked

I have tried to put up a banner but that does not seem to be working either, will keep trying.

Excellent banner but bad news!

Image upload should be working again now. It is a temporary fix so keep an eye on things, there will need to be a more substantial fix put in place probably in a few weeks time, this may require some downtime.

I can upload pictures again. Thanks for your efforts, Mike.

I can’t upload photos this morning.

I’ve just logged on and I still cannot load photographs. The same box Joe mentioned in the first comment in this thread appears each time I try to upload a photograph. Hope someone can fix this soon or let users know about the issue.

Yes, it’s true… only @miked can fix this
Last post very early this morning, so few users on line at PEAK time (now!)

A lot more users will migrate unless it’s fixed soon