S l o w (and some extra characters)

Is anyone else finding that the site is very slow in displaying the list of observations. Was running fine until a day or two ago; now taking a minute or two.

Yes - especially yesterday. Not so bad, today.

And bad again this morning:
Tried to upload a screenshot, but all I get is a message, which persists -
“Processing: image.png…”

Aye awfy, awfy slow here.

No probs with speed here but I have had some strange goings-on when I’ve attempted to change the coordinates of a couple of observations (in order to create an association, which isn’t working properly for me for months now - I cannot put anything other than ‘associated with’). When I tried to type in a new figure for the latitude, it just kept changing itself irrespective of what I typed in. Numbers would suddenly appear and disappear. I reckon there’s a Hemiptera in the system somewhere.

Rabbits Rabbits - March 1st and I’m having problems downloading images started last night

Still taking >45s on two different computers. Cleared cookies:no difference. Chrome or Edge: no difference.

I am having lack-of-speed issues too, usually when iSpot asked to collect/filter observations. Also after viewing several observations, photos do not readily load on observations viewed subsequently. Long waits. Not an issue with other sites.

I am not having issues with the site slowing down at moment but there may have been some fairly intensive database operations going on in background in recent days that might have affected things.

I can’t load observations at all this morning:

Everything seems to be working at the moment.

And again this afternoon - but the site as a whole crashed this time.
Clearing the Firefox cache cured it: I had been working on the iSpot/CoL spreadsheet, with lots of web browsing beforehand, which may have had some impact.

Is iSpot having a rest at the moment? A nice little 504 error and timeout message for me.

I got that earlier too but someone’s put another shilling in the meter.

Seemed to get better for a while but has been getting slower again, to the extent that it’s given up and produced a “No results found” message.
image

I know a few people have been doing extensive searches recently so this may have slowed things down especially if you were all intensively using the site at once.

Hmmm. The searches must coincide with every time I use the Changes Tracker. Is big brother watching me? :wink: